Home
Cubeuser.de - Das Cube & Power PC Forum
Benutzerliste
Kalender
Heutige Beiträge
Hilfe
Probleme beim HDD-Upgrade
Alt 02.05.2014, 23:58   #1
guilmi
Gast
 
Registriert seit: 02.05.2014
Beiträge: 200
Standard Probleme beim HDD-Upgrade

Hallo!

Mein G4 Cube ist in der Grundkonfiguration ein 450MHz/64MB/20GB/DVD mit Rage 128 16MB ohne Airport.
Den RAM habe ich um 1x512MB + 1x128MB aufgestockt, die Standardplatte läuft mit MacOS 9 (war schon so drauf).

Jetzt wollte ich eine IDE-HDD mit 120GB und 7200rpm einbauen und darauf OS X installieren, 10.0 liegt hier, 10.4 ist auf dem Transportweg.

Also habe ich das Teil aufgeschraubt, die alte Platte raus, die neue (Western Digital 1200, Baujahr 2003) rein. Läuft auch hörbar, Booten von der OS-X-Disk klappt auch - aber es wird kein Ziellaufwerk für die Installation gefunden (siehe Bild).Click the image to open in full size.

Da dachte ich, könnte ja daran liegen, dass die Platte NTFS-formatiert ist oder gar ganz hinüber. Also, mit IDE-zu-USB-Adapter unter MacOS 9 (alte Platte wieder drin) angeschlossen, als MacOS extended formatiert, wieder eingebaut - wieder das gleiche Fehlerbild.
Dann dachte ich, könnte ja falsch gejumpert sein, die Originalplatte war ja offenbar auf Master. Nun ist aber laut Aufdruck kein Jumper Master-only und Jumper in der Mitte Master with slave present. Bei beiden Varianten selbes Bild.
Gleiches Ergebnis (nur eben optisch anders, da kein Aqua) kommt auch, wenn ich von den Recovery-Disks MacOS 9 drauf installieren will.


Also: Was kann ich noch machen?
Bin langsam am Verzweifeln, eigentlich war der Plan 3x512MB, AirPort, möglicherweise eine Radeon 7500 mit ADC und mit viel Glück ein CPU-Upgrade und dann 10.5 Leopard. Hab mir sogar schon die MOSFATs für das VRM rausgesucht und eine neue CMOS-Batterie bestellt - offenbar voreilig.
Hoffentlich ist das Mainboard nicht kaputt, wobei ich das nicht verstehen könnte, die alte Platte bootet ja.

Vielleicht wisst ihr ja Rat?

Geändert von guilmi (03.05.2014 um 00:02 Uhr).
guilmi ist offline   Mit Zitat antworten
Alt 03.05.2014, 00:48   #2
MikeatOSX
Schmolli vom Dienst
 
Benutzerbild von MikeatOSX
 
Registriert seit: 29.04.2013
Ort: V gorah
Beiträge: 1.340
Standard

Ich habe so eine (mit Adapter) im Cube - auch weil sie nicht so warm wird:
http://www.amazon.de/dp/B0017WKIIY/r..._PYbztb1KB52E6

Im Powerbook G3 habe ich die auch, sind neue Platten. Da läuft auf der gleichen Partition OS X 10.4.11 und Mac OS 9.2.2.
Beim Cube läuft auf einer zweiten Partition noch 10.5

Mein Umbau auf 2.5" ist hier zu lesen:
http://www.cubeuser.de/showpost.php?...8&postcount=12


I Mac (Apple-User seit 1992)
Bilder meiner Macs im Profil.

- Classic-Flüsterer -
MikeatOSX ist offline   Mit Zitat antworten
Alt 03.05.2014, 01:03   #3
MikeatOSX
Schmolli vom Dienst
 
Benutzerbild von MikeatOSX
 
Registriert seit: 29.04.2013
Ort: V gorah
Beiträge: 1.340
cool

Zitat:
Zitat von guilmant Beitrag anzeigen
Da dachte ich, könnte ja daran liegen, dass die Platte NTFS-formatiert ist oder gar ganz hinüber. Also, mit IDE-zu-USB-Adapter unter MacOS 9 (alte Platte wieder drin) angeschlossen, als MacOS extended formatiert, wieder eingebaut - wieder das gleiche Fehlerbild.
Ich vermute jetzt mal ins Blaue, dass du mit dem Festplattendienstprogramm nicht die Apple-Partitionstabelle ausgewählt hast, wie in meinem Bild zu sehen.
Die alten non-Intel Macs brauchen die nämlich.

Wenn du von der CD startest, hast du vor der Installation die Möglichkeit - in der Menüzeile das Festplattendienstprogramm auszuwählen, um das Zielmedium für die Installation vorzubereiten.


PS: USB ist am Cube 1.1, also nicht 2.0. Nix für Festplatten.
Angehängte Grafiken
Dateityp: jpg Apple Partition.jpg (73,1 KB, 14x aufgerufen)


I Mac (Apple-User seit 1992)
Bilder meiner Macs im Profil.

- Classic-Flüsterer -

Geändert von MikeatOSX (03.05.2014 um 01:14 Uhr).
MikeatOSX ist offline   Mit Zitat antworten
Alt 03.05.2014, 01:21   #4
guilmi
Gast
 
Registriert seit: 02.05.2014
Beiträge: 200
Standard

Erst Mal danke für deine schnelle Antwort!

Zitat:
Zitat von MikeatOSX Beitrag anzeigen
Ich vermute jetzt mal ins Blaue, dass du mit dem Festplattendienstprogramm nicht die Apple-Partitionstabelle ausgewählt hast, wie in meinem Bild zu sehen
Ich hab das weder bei der 10.0- noch bei der 9.1-Disk gesehen, dass es eine derartige Auswahl gibt. Kam sowas erst bei späteren Versionen oder bin ich nur blind?
Bzw. ich bin davon ausgegangen, dass MacOS 9 das beim initialisieren der HDD über USB gleich macht.

Bei einem modernen OS-Installer ist das ja auch vollkommen egal wie die Platte gerade beschrieben ist, das partitioniert und formatiert man sich halt von der CD aus zurecht. Aber die HDD wird ja nicht mal erkannt.
Nun, vielleicht habe ich ein "Verständnisproblem" und MacOS X 10.0 kann so etwas einfach nur (generell oder in Form dieser CD) nicht.

Eine komplett neue Platte wollte ich mir eig. auch nicht kaufen für den (der mich "nur" 160€ geostet hat übrigens). Entkoppeln könnte ich natürlich noch machen, aber erst, wenn das Ding überhaupt mal läuft.
Bzw. mit Adapter wenn dann gleich eine CF oder eine SSD mit eigener Garbage Collection. Aber das geht dann ins Geld

Und dass USB 1.1 langsam ist, ist mir natürlich auch klar. Ist ja auch nur als Notlösung zum Formatieren gedacht gewesen, weil ich sonst nur Maschinen mit Windows 7 oder neuer habe. Und bevor ich eine Linux-Live-CD brenne...

Edit:
Noch eine Frage (wenngleich eigentlich OT): Der Cube ist ja nun etwa 13-14 Jahre alt. Wäre da eine Erneuerung der Wärmeleitpaste bei CPU und/oder GraKa angebracht?

Geändert von guilmi (03.05.2014 um 01:34 Uhr).
guilmi ist offline   Mit Zitat antworten
Alt 03.05.2014, 02:04   #5
MikeatOSX
Schmolli vom Dienst
 
Benutzerbild von MikeatOSX
 
Registriert seit: 29.04.2013
Ort: V gorah
Beiträge: 1.340
Standard

Achso, da hast du die Partionierung ja mit dem Cube gemacht, da gab's noch keine Intel-Macs. Der Screenshot stammt von so einem.
Ich hab's jetzt nicht im Kopf, aber im Installationsprogramm der CD unter OS X verbirgt sich in der Menüzeile (wird nicht angeboten, musst du auswählen) auch das Festplattendienstprogramm.
Für OS 9 müsste ich mal den Cube starten und nachschauen, wie das dort ist.
Aber die Installation von OS 9 würde ich ohnehin auch von OS X 10.4 aus machen, d.h. das OS X vorher installieren.

OS X 10.5 habe ich von einem anderen Mac aus auf eine externe Firewire-Platte installiert und von dieser (am Cube angesteckt) das OS X 10.5 auf die 2. Partition des Cube kopiert.

Wärmeleitpaste: da gibt's hier einige, die Turbokarten im Cube haben. Die sollen sich mal dazu äußern.
Ich habe keine thermischen Probleme: neue 2.5" HD.

Hier gibt's auch welche mit SSD im Cube.


I Mac (Apple-User seit 1992)
Bilder meiner Macs im Profil.

- Classic-Flüsterer -

Geändert von MikeatOSX (03.05.2014 um 02:08 Uhr).
MikeatOSX ist offline   Mit Zitat antworten
Alt 03.05.2014, 11:52   #6
guilmi
Gast
 
Registriert seit: 02.05.2014
Beiträge: 200
Standard

Na gut, dann warte ich mal, bis ich die 10.4-Disk habe und versuch's dann nochmal.
Wenn's dann immer noch nicht geht, werde ich mal eine neue Platte suchen.

Firmwareupgrade wollte ich von MacOS 9 aus auch schon machen, die Kiste ist aber schon auf 4.1.9.

Geändert von guilmi (03.05.2014 um 12:32 Uhr).
guilmi ist offline   Mit Zitat antworten
Alt 03.05.2014, 14:42   #7
Barcode
Erfahrener Benutzer
 
Registriert seit: 07.02.2009
Beiträge: 311
Standard

Zur Partitionstabelle:

Festplattendienstprogramm => Auf die HDD (nicht auf die Partition) => dann auf Partitionieren => dann ist unter dem Beispielbild der Partionierung "Optionen", dort sollte sich eigentlich die Parttionstabelle einstellen lassen. (Sofern ichs richtig im Kopf noch habe)


/ iMac G3 450Mhz
/ iMac G3 500Mhz
/ iMac 2008 Core2Duo 2,66Ghz
/ Cube Dual G4 500Mhz
/ MBP 1.1 CoreDuo 2Ghz
/ MacMini 2.1 Core2Duo 2Ghz
/ MacMini 3.1 Core2Duo 2,26Ghz
/ MacMini 5.1 i5 2,3Ghz
/ MacMini 5.2 i5 2,5Ghz
/ MacMini 6.2 i7 2,3Ghz
Barcode ist offline   Mit Zitat antworten
Alt 04.05.2014, 18:18   #8
guilmi
Gast
 
Registriert seit: 02.05.2014
Beiträge: 200
smile

Danke.

Die DVD mit MacOS X 10.4 Tiger erkennt die HDD, installiert hab ich aber noch nicht.
guilmi ist offline   Mit Zitat antworten
Alt 04.05.2014, 18:59   #9
Acid Burn
Co-Admine

†† Hack The Planet! ††
 
Benutzerbild von Acid Burn
 
Registriert seit: 11.11.2011
Ort: 011011100111001001110111
Beiträge: 6.126
Acid Burn eine Nachricht über ICQ schicken
Standard

Für die Installation auf PPC Rechnern IMMER "Apple Partitions Map" nehmen und NIE "Master Boot Record" bzw. "GUID" ....

Click the image to open in full size.

Hier noch eine interessante Seite:

Link


Meine bescheidene Webseite

Click the image to open in full size. PowerBook Duo 280c (PPC 2300c Upgrade), 100 MHz, 56 MB RAM, 2,1 GB HDD, Mac OS 7.6.1

Click the image to open in full size. PowerBook Duo 280c (PPC 2300c Upgrade), 100 MHz, 44 MB RAM, 1,1 GB HDD, Mac OS 8.6

Leg' Dich mit den Besten an, und Du stirbst wie alle dann!

[Zitat von Crash Override aus: Hackers - Im Netz des FBI]


Click the image to open in full size.

Acid Burn ist offline   Mit Zitat antworten
Alt 04.05.2014, 20:52   #10
MikeatOSX
Schmolli vom Dienst
 
Benutzerbild von MikeatOSX
 
Registriert seit: 29.04.2013
Ort: V gorah
Beiträge: 1.340
Standard

Zitat:
Zitat von Acid Burn Beitrag anzeigen
Für die Installation auf PPC Rechnern IMMER "Apple Partitions Map" nehmen und NIE "Master Boot Record" bzw. "GUID" .... Hier noch eine interessante Seite: Link
Guten Morgen!
(Post #3)


I Mac (Apple-User seit 1992)
Bilder meiner Macs im Profil.

- Classic-Flüsterer -
MikeatOSX ist offline   Mit Zitat antworten
Antwort

Lesezeichen
Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.

Gehe zu


Alle Zeitangaben in WEZ +2. Es ist jetzt 02:33 Uhr.


Powered by vBulletin® Version 3.8.11 (Deutsch)
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.


Copyright © 2008 - 2018 - Cubeuser.de - PPC-Forum.de - PowerPC-Forum.de

Cubeuser.de ist kein offizielles oder in irgendeiner Form anerkanntes Forum von Apple.
Apple, Cube, Mac etc. sind eingetragene Markenzeichen von Apple Inc. - Cupertino, CA - USA

Cubeuser.de ist eine unabhängige private (nicht gewerbliche) Online-Plattform von und für User um sich gegenseitig bei Problemen auszutauschen oder zu helfen.
Cubeuser.de ist nicht verantwortlich für die Beiträge einzelner User, rechtswidrige Beiträge werden jedoch sofort nach Erkennen oder nach Hinweis Dritter gelöscht.